Welcome to this presentation on Alma’s Metadata Editor and Templates. I’m Connie Braun, Manager of Training Services, working for Ex Libris in North America.

Note that this presentation is copyrighted and is the confidential property of Ex Libris Ltd. You may share these training materials within your institution but not beyond.
Copyright Statement

All of the information and material inclusive of text, images, logos, product names is either the property of, or used with permission by Ex Libris Ltd. The information may not be distributed, modified, displayed, reproduced – in whole or in part – without the prior written permission of Ex Libris Ltd.

TRADEMARKS
Ex Libris, the Ex Libris logo, Aleph, Alma, SFX, SFXIT, MetaLib, DigiTool, Verde, Primo, Voyager, MetaSearch, MetaIndex and other Ex Libris products and services referenced herein are trademarks of Ex Libris, and may be registered in certain jurisdictions. All other product names, company names, marks and logos referenced may be trademarks of their respective owners.

DISCLAIMER
The information contained in this document is compiled from various sources and provided on an “AS IS” basis for general information purposes only without any representations, conditions or warranties whether express or implied, including any implied warranties of satisfactory quality, completeness, accuracy or fitness for a particular purpose.

Ex Libris, its subsidiaries and related corporations (“Ex Libris Group”) disclaim any and all liability for all use of this information, including losses, damages, claims or expenses any person may incur as a result of the use of this information, even if advised of the possibility of such loss or damage.

© Ex Libris Ltd., 2014
This is the agenda for this presentation. We’ll begin with an Introduction before I provide an overview of the Metadata Editor. From there, we’ll proceed to exploring how to work in the Metadata editor. We’ll also examine how to create Bibliographic and Holdings templates. At the end, I’ll identify some resources that will provide additional information.
Before we look at the Metadata editor, let’s review this diagram which shows the data structure related to a physically-held item, such as a book.

1. A bibliographic metadata record is independent of any inventory and may exist without any other linked records
2. A holdings record must link to a bibliographic record, but does not require any item records
3. An item record must link to holdings record

As you might expect:
• A single bib record may have multiple holdings records linked to it
• A single holdings record may have multiple item records attached to it
If you are viewing this session, we assume that you have viewed the other presentations here named.
The user roles noted here are all involved in Cataloging activities in various ways. Notice the differences among the roles.
At the conclusion of the session, you should have enough knowledge to begin working in the Metadata Editor including how to create and edit both bib and holdings records as well as creating and editing bib and holdings templates.
And now, the Metadata Editor. Throughout this presentation, I’ll spend most of the time in the Metadata Editor. The PowerPoint slides are a good reference.
We begin by opening the Alma Menu (F2) and going to the RESOURCE MANAGEMENT menu and submenu for Cataloging from which we select Open Metadata Editor.
DEMO: When the Metadata Editor opens, there are three tabs that display on the left: Templates, Records, Rules (which is located at the bottom of the screen).

[CLICK] Records is the default tab and provides sub-folders that handle records of different types: MARC21 bibliographic, Integrated Authority FILE (GND), LC Name and Subject, NLM MeSH 2013, MARC21 Holdings and Dublin Core. Whenever a + sign is situated the left of a sub-folder, it means that records of that type are being edited by the operator working in the Metadata Editor.

[CLICK] Templates are available for each of the same group of different types of records. Here, I've opened the MARC21 bibliographic templates that are delivered with Alma. You may, of course, add more that are specific to your needs. More about how to do this later on in this presentation.

[CLICK] The Rules tab brings us the opportunity to create Normalization and Merge rules. Normalization and Merge rules may be created and used as part of global data change processes. The topic of rules will be covered in detail in another presentation. At this time, I wanted only to point out the existence of these functions in the Metadata Editor.
DEMO: With the Metadata Editor open on the Record tab, we see the basic framework for performing cataloging activities. [CLICK] Click on the File menu to see the functions that are available. Most options are not active at this point, something that changes when actively editing a record. [CLICK] Click on the Edit menu to see the various functions available for editing in records. [CLICK] Finally, click on the Tools menu to an active option for searching externally along with many other options that are not active at this time. Again, this will change when actually editing a record. We'll look at these menus in greater detail in just a few minutes.
As you have already seen, the Metadata Editor has three text menus along with a number of icons.

The **File** menu enables an operator to create new records and provides various options for saving records.

The **Edit** menu provides numerous options for modifying records.

The **Tools** menu is used for a number of additional features, such as searching external resources, adding holding and item records, performing validity checks and export controls.

Contents of each submenu varies according to the type of record being edited; Marc21 Bib is somewhat different than the menu for Dublin Core.
DEMO: With a record open in the editing window, we can see the active menu listed under File.

Notice the *italicized* entries listed in the menu. These options are not functional for the record being edited or the institution in which I’m working as it is not part of a consortium.

One option in this menu, **Delete Record**, is possible for a bib record only if there is no inventory linked to it.

As soon as editing work begins on a record, that record is locked for your editing use until you release it – more on this later.
DEMO: Again, with a record open in the editor, we’re able to see all of the active functions needed to modify records. Notice the keyboard shortcuts that are available. You may also use the usual Windows editing shortcuts for cut, copy and paste.

I won’t go through the entire list of keyboard shortcuts available in the Metadata Editor, although I would like to point out a few that you will find very handy almost immediately.

- **F8** – add new field/tag when editing metadata
- **Ctrl+F6** – remove field
- **F9** – add a new subfield to a MARC tag
- **F6** – opens a second pane to view records side-by-side
- **F7** – show a fuller screen display for viewing a single record
- **Ctrl+F** – opens the form field editor when a fixed field (fields 000-009 and LDR) is selected
- **Esc** – closes the form field editor

Let’s take a moment to look at the shortcuts document that is included with the training materials for this session. It’s very helpful.
DEMO: Here, we see the active functions in the Tools Menu as well as two submenus:

- **Searching External Resources** uses pre-defined sources allow external searching in OCLC, Library of Congress, etc. (more on this topic in just a moment)
- **View Versions** shows prior saved versions of the record
- **Validate** shows issues with records and displays two types of messages: mandatory messages which identify problems that must be resolved and alert messages which may be ignored
  - **Marc21 Bib** has a submenu for other features that will be discussed during the Inventory Management session
- **Find Matches** checks your local repository for any matches for the current record
- **View Inventory** shows linked holdings and items to the record in the editor, when they exist
- **Related Records** for links to other records in the repository
- **[CLICK] Set Management Tags** has a submenu for marking records in connection with publishing to discovery or exporting to OCLC
Now that you’ve seen an overview of the Metadata Editor, let’s go on to looking at how to work in the Metadata editor on a day-to-day basis.
DEMO: If I have not been editing a record before, I begin by performing a search to locate it. Search for learning society within my institutional repository to edit it. From the results display in connection with the All titles search, I can see options that allow me to start editing this record.

- **Edit** to change the record
- **Holdings** to see links to the selected record and
- **Items** links to the title and its holding record
- **More info** which provides other information about this item

[CLICK] In this example, I've performed another search in the institutional repository for the same title, this time using Physical titles as the filter for what I’m seeking. Notice the different view in the results display.

[CLICK] And, in this example, I’ve performed yet another search in the institutional repository for the same title, this time using Physical items as the filter for what I’m seeking. Notice the different view in the results display. So, depending on the work you need to do, you may need to change how you are searching.
DEMO: Returning to the All titles search, I click on the Edit link for the appropriate title in the results list. The full Metadata record displays. Here we’re looking at a record in the MARC21 UTF-8 format.
DEMO: In Alma, search for and retrieve, “To feed this world.” Make the necessary corrections and edit the 245 to add: a collection of essays to the end.

Alma works behind the scenes, simultaneously searching for any matching records, checking for duplicate records and checking against the validation rules. Along the way, any changes made to records are saved in draft mode. Part of the saving action is to automatically run checks for duplicate records and against the validation processes to ensure that the records are in good form.
Alma includes Authority records for Integrated Authority File (GND), LC Names and Subjects as well as NLM MeSH 2013. For any Authority controlled fields, Alma automatically searches for matches.

DEMO: Let’s go back to Alma to add the 700 field for another of the authors.

1. begin to enter the author’s name in subfield $$a Cummings, Ralph Waldo [CLICK]
2. press the F3 key
3. drop-down appears with both starred (authorized) and non-starred (non-authorized) entries
4. select the correct heading to insert it into the record [CLICK]
Alma comes pre-configured with a lot of external resources to search for and through which cataloging records may be obtained. Setting up external resources that are available for your library is part of the configuration process during implementation and is not covered in this presentation.

Search for records by clicking on Cataloging > Search External Resources from the Alma Menu (F2) or [CLICK] from within the Metadata Editor.
DEMO:

After opening the external search area, we select one of the **Search Profiles** set up for the library, such as the Library of Congress or WorldCat. [CLICK]

I enter my search terms and click on the **Search** button. [CLICK] Upon seeing the results display, I can **View** and **Import** the record of my choosing. [CLICK] I select one to **Import**. The record is added in draft mode. We can discard the record if it is incorrect or we just don’t want to keep it. To do this, we release the record. More on this in a moment.

For now, I want to perform an external search to retrieve a record.

1. Search WorldCat for Any Field = digital literac*
2. Refine search by adding Year of Publication = 2013

For any field, I can choose to search by Phrase, Keywords or Starts With
DEMO:

With any bibliographic record open in the Metadata editor, you’ll likely be searching for matching records to overlay on or merge with data already in the institutional repository. Or, you may simply be looking for bibliographic data for a newly-received item in which case you’ll use import.

From the **Tools** menu [CLICK], I select **Search External Resources**. I perform a search for [CLICK] **Stop me if you’ve heard this before** to retrieve results [CLICK] from which I can make my selection to view, import, copy and overlay, copy and merge or see a merge preview.

1. retrieve **Casanova was a librarian...** from locked records group
2. go to external resources and search using filled data
3. View, Import, Copy & Overlay, Copy & Merge, Merge Preview
4. in this case, I will Copy & Overlay before saving the record
DEMO:

To get help for any of the validation message(s), you may view details that are available via the LC standards Web site. Select the MARC tag for which you would like additional information to update the Info tab.
DEMO:

The Form Editor is available for editing fixed fields (000-008) and the MARC21 leader.

1. continue with Casanova was a librarian, select the 008
2. press the keys **Ctrl+F** to open the Form Editor
3. correct the highlighted fields or simply review the data
4. exit the form by pressing the **Escape** key
DEMO:

Editing for Dublin Core uses the same shortcuts as those used for MARC21 records. The Form Editor is not used since Dublin Core records do not have fixed fields. You can see the other areas that are not part of Dublin Core. [CLICK]

When the record that is retrieved from the repository is a Dublin Core record, you choose to Edit it, the record is placed under the Dublin Core node and goes into the Dublin Core Editor. Each Dublin Core property element is listed in the drop-down menu.

1. from Dublin Core drafts, select “Around the writer’s block”
2. update publisher field with Jeremy P. Tarcher/Penguin
3. add identifier, ISBN: 9781585428717
DEM0:

Similar to the MARC21 record help directly from the Library of Congress web site, Dublin Core help is available from the Info tab.
DEMO:

Alma regularly saves records in draft mode. Staff operators, too, can save records in draft mode by pressing the key combination (Ctrl+Alt+S) or clicking on the menu option **Save Draft**, the record is locked for you to return and edit further.

To permanently save the record as an additional title with a new record number, of course, it can be edited again! – use the **Duplicate** option. Notice that the system ID is a different one.

To permanently save the record and keep the same record number, use the **Save Record** (Ctrl+S)

You may also save records as templates for use in editing multiple records with the same basic data with the **Save as Template** option. This template can be saved as a private one for cataloging a series for example, and used to streamline cataloging. When its not longer useful, it can be deleted.
DEMO:

Here, we see the start of adding a holdings record to a bibliographic record along the way to showing our ownership of this item. By clicking on the Add Holdings button we create a split screen with the new holdings record on the right.

1. Search in institutional repository for and retrieve one of:

   **The Hallelujah effect** (Add 852 $$b$$ MUS $$c$$ music)

2. Save to have call number pulled from Bib record automatically.
If a record on which you are working gets to the point where you want to start over, you have the option to undo all of the edits by reloading the original record.

To reload the original record, go to the File Menu and select [CLICK] Reload Original Record.
DEMO:

As you edit and save the same record, there is another option for undo-ing work. Each time that a record is saved, these versions are retained. You may use them to review for comparison purposes or to restore back to the selected version.

With a metadata record in the editor, click on the Tools, then View Versions [CLICK] to see earlier edits to the record. These versions [CLICK] may be used to restore an earlier version to replace the current one.

1. from locked records, select Ekphrasis : Bildbeschreibung als Repräsentationstheorie bei Spenser, Sidney, Lyly und Shakespeare
2. go to Tools > View Versions to see other versions of this record
Any time that a record is being edited, it is locked for use by the operator who is performing the edits. Operators who open a record that is being edited will see that the record is locked by whoever is working on it.

Since it is possible to forget to release any record on which we’re working, this information is useful, especially if another operator needs to work on this record.
To release an individual record, I need to have that record open in the editing window before I select the File menu. Here I have several options:

1. Release Record
2. Reassign Record to Another Cataloger – Catalog Manager or Cataloger roles allow reassignment
3. Release Assignment
DEMO:

To release all records that are locked by an operator, that individual will need to click on the node of record type to pop up the “Release All Records” function.

Click on the button to start the process. Confirmation is required to prevent records from being released inadvertently.
Alma provides support to tag bibliographic records for special controls as listed here. Management tags may be set to...

1. **Suppress from Discovery** – Records with this tag will not be published to Primo.
2. **Export to OCLC** – Records with this tag may be included in any export to OCLC - For Publish Holdings to OCLC
3. **Force export to WorldCat** – to make certain the record is published to OCLC
4. **Brief** – Indicates that the record is not complete and that additional cataloging may be required.
5. **Export to Libraries Australia** – Similar to Export to OCLC; Not applicable to libraries outside Australia.

Tags are enabled when a record is open in the Metadata Editor, by going to the Tools Menu, Set Management Tags feature. Click on the tag to apply it.
Templates can do a lot to save you time, make you more efficient and improve accuracy.
DEMO:

Each out-of-the-box template has three options:

1. New Record: pushes the template to the editor pane to create a new record
2. Duplicate will create another copy of the template to allow modification and saving under another name
3. Properties is where a template may be set as Private or Shared

For templates that you create, there are more options:
1. New Record: use the template to create a record
2. Edit: modify the template to add field, subfields or remove them
3. Delete: remove the template
4. Duplicate: create another copy of the template
5. Properties: view or change the template settings

When clicking on a template, the full template of record fields and subfields display with a new record number in parenthesis.
DEMO:

Templates allow catalog managers to pre-define record fields and content, to include by default in original cataloging records, and enable catalogers to increase productivity by working more efficiently as a result.

Unless you have created a template for your private use, only the shared templates display. Templates with the pencil on a notepad are out-of-the-box templates. Templates with a library building icon are shared.

After creating a template, you can use the properties option to set it as a default for future cataloging.
DEMO:

Click on template [CLICK]
Add data [CLICK]
View Alerts [CLICK]
Correct where needed
Save record (Ctrl + S) [CLICK]

As with copy cataloging, the upper line over the record displays a summary of the number of validation warnings. Save the record (Ctrl + S) and see that the empty fields are removed from the record on the next slide.

050 - BJ1533.C9 T78 2005
100 - Truss, Lynne
245 - Talk to the hand / Lynne Truss
650 - Courtesy
Templates may be shared among other catalogers or made private for your use only. There is also a default option to set the template as the primary resource for the record type.

All operators with Cataloging roles can use shared templates or create private ones in the Metadata Editor.
The process of creating Holdings templates is identical to that for Bibliographic templates. In this example, you see a template for books that will reside in the Graduate Library. I have included details in the 852 tag for library and location as well as indicated the call number type that should be pulled from the Bibliographic record.
DEMO:

To add a holdings record using a template...

- search for bibliographic record
- [CLICK] edit in Metadata Editor as appropriate
- [CLICK] open the templates area and select the appropriate MARC21 Holdings template clicking on New to
- [CLICK] pre-populate the holdings record
- [CLICK] save the record to pull the relevant call number information into Holdings record for this title

1. search for *How Einstein created relativity*

2. go to Templates > Holding > Shared and select Books for Science Library and add

3. save record
In summary, then...
Now that you have viewed this presentation, you should feel comfortable enough to

- Navigate and work in the Metadata Editor
- Create and edit bibliographic and holdings records
- Create and edit bibliographic and holdings templates
- Perform day-to-day Cataloging activities in Alma
There are several resources that may be useful in helping to develop your understanding working in the Metadata Editor in Alma. These documents are available as online help in Alma and as PDFs at the Ex Libris Documentation Center. The online help provides the most up-to-date information.
Thank you for joining me.